One span E-signing feature is down
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted May 04, 2022 - 06:18 PDT
Investigating
One span is experiencing a minor outage currently which is impacting our ability to open/send any e-signing request. We are monitoring the situation and will update this page as the situation progresses.
Posted May 03, 2022 - 13:42 PDT
This incident affected: Lendesk Enterprise & Gateway (eSignature (OneSpan)) and Finmo (eSignature).