Issue with credit pull
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 07:44 PDT
Monitoring
Equifax has resolved the transaction time issues leading to timeouts (more detail available at https://www.equifax.ca/credit/News/Preview.aspx?ID=108&Lang=E).

Lendesk will continue to monitor the service.
Posted Jun 18, 2020 - 22:49 PDT
Identified
Equifax is currently experiencing an issue impacting transaction times leading to timeouts. For more information, please visit: https://www.equifax.ca/credit/News/Preview.aspx?ID=105&Lang=E
Posted Jun 18, 2020 - 17:28 PDT
Investigating
We are currently investigating an issue with Equifax which is affecting the ability to pull credit reports.
Posted Jun 18, 2020 - 17:09 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Credit Pull (Equifax)).