Intermittent issues with Equitable Bank
Incident Report for Lendesk Technologies
Resolved
We monitored the connection with EQB overnight and feel that their stability issues have been addressed. This incident is considered resolved.
Posted Dec 16, 2020 - 07:12 PST
Identified
We are seeing intermittent connectivity issues with Equitable Bank right now. We see connectivity to EQB return within a minute or two so if you are experiencing issues submitting to EQB, we recommend trying again in a few minutes. We are reaching out to EQB to investigate.

We will keep this warning posted until we see a return to stability of the EQB connection.
Posted Dec 15, 2020 - 21:19 PST