Filogix outage
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 20:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2022 - 18:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2022 - 15:11 PDT
Identified
We have identified an issue that is impacting submissions to some lenders on our lender network. We will continue to update this status page. If you have received a submission error, please do not re-submit until this has been resolved.
Posted Apr 11, 2022 - 15:01 PDT
This incident affected: Finmo (Push to Filogix Expert, Submission) and Lendesk Enterprise & Gateway (Submission).