Issue with submission notes to Haventree
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved
Posted Jul 21, 2020 - 13:49 PDT
Update
Haventree is continuing to work on a fix for the issue regarding special characters. In the meantime, please remove any special characters on your note before submitting your application
Posted May 29, 2020 - 08:10 PDT
Update
Haventree is continuing to work on a fix for the issue regarding special characters.
Posted Apr 21, 2020 - 16:47 PDT
Identified
Submissions to Haventree with notes containing special characters are not being received by the lender. Haventree has identified the cause and is working on implementing a fix.
Posted Apr 14, 2020 - 09:49 PDT
This incident affected: Lender Connections (Haventree Bank(fka Equity Fin)).