Lender submission validation initiated from sidebar failing.
Incident Report for Lendesk Technologies
Resolved
Issue resolved. A fix has been deployed for this incident.
Posted Jul 01, 2020 - 20:33 PDT
Identified
An issue has been identified that causes lender submission validation initiated from the sidebar to fail and display a blank page. A fix is in progress.

Lender submission validation is still working from the submission page. Please use this workaround until this issue has been addressed.
Posted Jul 01, 2020 - 18:35 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Lendesk Web App).