Performance degradation on Lendesk Enterprise
Incident Report for Lendesk Technologies
Resolved
We are confident that the performance issue has been resolved.
Posted Mar 31, 2021 - 08:33 PDT
Monitoring
We have identified and rectified a potential source of performance degradation. We are monitoring the results over the next 24 hours until we are confident that issue has been resolved.
Posted Mar 30, 2021 - 13:42 PDT
Investigating
We are currently investigating reports of degraded performance on our Lendesk Enterprise product.
Posted Mar 30, 2021 - 12:53 PDT
This incident affected: Lendesk Enterprise & Gateway (Lendesk Web App) and Lendesk Classic (Lendesk Web App).