Generating documents with questionnaires is failing.
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 16:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 15:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2021 - 12:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2021 - 12:34 PDT
This incident affected: Lendesk Enterprise & Gateway (Document Generation), Lendesk Classic (Document Generation), and Lendesk Enterprise - User Acceptance Test Server (Document Generation).