Issue with Submissions
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 12:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2020 - 11:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 11:56 PDT
Investigating
We are currently investigating into an issue with submissions to certain lenders.
Posted Jun 01, 2020 - 08:44 PDT
This incident affected: Lender Connections (Equitable Bank, Bridgewater Bank, Home Trust) and Spotlight Submit & Alternative Gateway (Submission).