Issue with processing Equifax credit reports
Incident Report for Lendesk Technologies
Resolved
We have resolved the issue. Submissions and Credit reports is now fully operational.
Posted May 25, 2020 - 11:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2020 - 10:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2020 - 10:11 PDT
Investigating
We are experiencing connectivity issues with Equifax resulting in validation errors during lender submissions. We are working with Equifax to address the issue.
Posted May 25, 2020 - 09:41 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Credit Pull (Equifax), Submission).