Issue with lender connectivity
Incident Report for Lendesk Technologies
Resolved
Filogix has resolved the issue.
Posted Aug 17, 2020 - 11:32 PDT
Update
Filogix is continuing to investigate this issue.
Posted Aug 17, 2020 - 10:27 PDT
Update
Filogix is continuing to investigate this issue.
Posted Aug 17, 2020 - 10:07 PDT
Investigating
Filogix is currently encountering technical problems, causing connectivity issues to some lenders.
Posted Aug 17, 2020 - 10:03 PDT
This incident affected: Lender Connections (AVEO by CMLS Financial, B2B Bank, Bridgewater Bank, CMLS Financial, CMLS Financial (Connect), CWB Optimum Mortgage A, CWB Optimum Mortgage Alt-A, Community Trust, Desjardins, Haventree Bank(fka Equity Fin), Fisgard Asset Management, IC Savings, Magenta, MCAP Eclipse, Pillar Financial Services, TD Canada Trust).