Issue with Filogix Expert Submissions to Alternative Gateway
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 12:52 PDT
Investigating
We are currently investigating an outage with Mandrill which is affecting Filogix Expert submissions to Alternative Gateway teams.
Posted Sep 01, 2020 - 10:02 PDT
This incident affected: Supporting Services (Mandrill US West).