Issue with Lender: CMLS
Incident Report for Lendesk Technologies
Resolved
This incident is now closed. We have confirmed with our partners that there was no issue and the report of incorrect values sent to CMLS was a false alarm.
Posted May 28, 2020 - 16:07 PDT
Update
We are continuing to work with CMLS on confirming this report of discrepancy.
Posted May 28, 2020 - 11:29 PDT
Update
We are continuing to investigate this issue and have been unable to confirm the original report. We have reached out to our partners to to identify whether there's an issue there.
Posted May 27, 2020 - 16:28 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 13:46 PDT
Investigating
We are investigating a report that incorrect expenses amounts are being sent to CMLS. We are working to verify this report.
Posted May 27, 2020 - 13:45 PDT
This incident affected: Lender Connections (CMLS Financial).