SnapNOA Outage
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 09:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2021 - 09:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 09:20 PDT
Investigating
SnapNOA service is still unavailable this morning. The CRA is working on resolving the issue, but apparently the weekend maintenance caused errors to the entire system.

Please know all orders submitted have been received and will be fulfilled as soon as they are able.
Posted Oct 19, 2021 - 09:19 PDT