Core Client App (app.lendesk.com)
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 17:11 PDT
Identified
Outage event for Core Client App (app.lendesk.com); HTTPS - HTTPS (app.lendesk.com): : Failed to establish a new connection: Temporary failure in name resolution
Posted Jul 17, 2020 - 14:26 PDT