Issue with exporting reports
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 22:37 PDT
Update
Exporting Reports is operational.
Posted Aug 19, 2020 - 22:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 22:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2020 - 18:35 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2020 - 15:52 PDT
Investigating
We are currently investigating an issue with the export report feature.
Posted Aug 19, 2020 - 15:44 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Exporting Reports).