Error in GDS/TDS calculations
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted May 26, 2020 - 06:14 PDT
Identified
The issue regarding the GDS and TDS calculations has now been resolved.

Thank you for your patience.
Posted May 25, 2020 - 14:23 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Lendesk Web App) and Lendesk Classic (Lendesk Web App).