Issue with Credit Pulls
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 12:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 11:53 PDT
Investigating
We are currently looking into an issue with Credit Pulls which is affecting The ability to pull a credit report.
Posted Jun 01, 2020 - 07:42 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Credit Pull (Equifax)).