Issue with Credit Pull
Incident Report for Lendesk Technologies
Resolved
Equifax have resolved the issue.

The investigation into root cause of the incident is still ongoing along with a few action items that are currently being reviewed by their technical team.
Posted Nov 12, 2020 - 14:24 PST
Update
Equifax has resolved the issue and is continuing to monitor their fix.
Posted Nov 12, 2020 - 08:57 PST
Update
Equifax technical teams are intermittently experiencing new alerts.

Investigation is ongoing. As Equifax technical teams remains engaged on this incident customers may continue to experience errors until this incident is fully resolved.
Posted Nov 10, 2020 - 16:52 PST
Monitoring
Equifax is back up and operational, we'll continue to monitor its status before resolving.
Posted Nov 10, 2020 - 15:22 PST
Update
The Equifax technical teams are still observing ongoing errors on their logs and are reviewing available options for a resolution.

You may continue to experience issues as their technical teams remain engaged in the investigation.
Posted Nov 10, 2020 - 11:02 PST
Investigating
Equifax is currently investigating an issue with their system which is affecting the ability to pull credit reports from them.
Posted Nov 10, 2020 - 07:09 PST
This incident affected: Lendesk Enterprise & Gateway (Credit Pull (Equifax)) and Lendesk Classic (Credit Pull (Equifax)).