Issue validating applications with credit reports pulled today
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.

If you are experiencing an issue when validating an application where the validation does not complete, and you pulled a credit report the morning of Tuesday May 26th before 11:30am EST, please pull a new credit report.

Note that this will not affect your customer's credit scores.
Posted May 26, 2020 - 08:42 PDT
Identified
The issue has been confirmed and we are working with Equifax to address the issue.
Posted May 26, 2020 - 08:27 PDT
Investigating
We are experiencing an issue with application validation that contain a credit report pulled today. We are investigating the issue and have reached out to Equifax to address.
Posted May 26, 2020 - 07:41 PDT
This incident affected: Lendesk Enterprise - User Acceptance Test Server (Credit Pull (Equifax)).