Reports of users unable to access some documents
Incident Report for Lendesk Technologies
Resolved
This issue has been resolved.
Posted Jan 30, 2021 - 14:35 PST
Monitoring
A fix has been implemented and we are monitoring the results of our change. All users should be able to access their documents on Enterprise. If you are still experiencing an issue, please make us aware through Intercom to contact our Support.
Posted Jan 30, 2021 - 13:03 PST
Investigating
We are investigating reports of users unable to access documents on Enterprise.
Posted Jan 30, 2021 - 12:25 PST
This incident affected: Lendesk Enterprise & Gateway (Document Generation, Document Upload).