Reports of issues creating applications
Incident Report for Lendesk Technologies
Resolved
The UI issue some users reported when creating new applications has now been resolved.
Posted Feb 12, 2021 - 15:52 PST
Monitoring
We're close to releasing the underlying cause of the issue. In the meantime, if you are one of the unlucky few, please click directly on the text of the Create [application] button rather than the area around it. This is a UI issue only and using this workaround ensures proper button behaviour.
Posted Feb 11, 2021 - 18:28 PST
Identified
The issue has been identified. A workaround is being communicated while we work on the underlying issue. This is an intermittent issue.
Posted Feb 11, 2021 - 09:20 PST
Investigating
We are investigating reports of users encountering issues creating applications.
Posted Feb 11, 2021 - 08:44 PST
This incident affected: Lendesk Classic (Lendesk Web App) and Lendesk Enterprise & Gateway (Lendesk Web App).