Issue with historical Loan Amounts on the Applications List page
Incident Report for Lendesk Technologies
Resolved
We have resolved the issue.
Posted Dec 02, 2020 - 10:26 PST
Monitoring
A fix has been implemented for new applications and we are monitoring the results. There will be historical applications whose loan amounts will display incorrectly in the Applications List page. We are in the process of addressing those loan values.
Posted Dec 02, 2020 - 09:57 PST
Investigating
We are currently investigating an issue with the loan amounts updating correctly on the Applications List page. This is not affecting the amounts in the applications.
Posted Nov 30, 2020 - 10:26 PST
This incident affected: Lendesk Enterprise & Gateway (Search and Indexing) and Lendesk Enterprise - User Acceptance Test Server (Search and Indexing).