Issue with Document Generation
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 12:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 11:54 PDT
Investigating
We are currently looking into an issue with documents generation which is affecting the ability to create documents.
Posted Jun 01, 2020 - 09:44 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Document Generation).