Issue with debt service calculation
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 08:10 PDT
Identified
In the case that the subject property is owner occupied, double-counting of property expenses is impacting debt service ratios. Lendesk is currently working on a fix.
Posted May 29, 2020 - 12:04 PDT
This incident affected: Spotlight Submit & Alternative Gateway (Lendesk Web App).