Issue with submissions to some lenders
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 17:11 PDT
Monitoring
Finastra are reporting that their systems are now operating as expected again. Users should be able to submit to all lenders on our platform again. We will continue to monitor and provides updates as necessary.
Posted Mar 24, 2020 - 08:25 PDT
Update
Finastra have reported they are continuing to work on this issue over the weekend, and are aiming to be back online for start of business on Monday. We will continue to monitor the incident and provide updates.
Posted Mar 21, 2020 - 09:03 PDT
Identified
Finastra has reported they are investigating a potential cyber security incident and have taken their services offline. This means that the lenders in Spotlight Submit that use the FCX connector will not be able to receive submissions. Brokers who want to submit to FCX lenders will need to be resubmit once Finastra services have been restored.

Alternatively, the following lenders remain unaffected:

Alta West Capital Corporation
Castleton
DUCA
Effort Trust
Equitable Bank
First National
First Circle
Graysbrook Capital
Home Trust
Interfinance
Lendwise Mortgages
Merix Financial
NPX
People's Trust
RMG Mortgages
Secure Capital MIC
Sinclair & Cockburn
Scotiabank
VWR Capital
Westboro

We will continue to monitor and update as more information becomes available.

You can find more information and updates on the Finastra incident here: https://www.filogix.com/news/
Posted Mar 20, 2020 - 10:59 PDT
Investigating
Finastra is down, all FCX lenders can not be submitted to at this time.
Posted Mar 20, 2020 - 09:55 PDT
This incident affected: Lendesk Enterprise & Gateway (Submission).