Issue with Application Ingestion
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 08:29 PST
Monitoring
Application ingestions is back up and operational, we'll continue to monitor its status before resolving.
Posted Jan 20, 2021 - 16:57 PST
Identified
We have identified the cause for the issue and are working on implementing a fix.
Posted Jan 20, 2021 - 15:30 PST
Investigating
We are currently investigating an issue with application ingestions which is affecting importing applications into Lendesk.
Posted Jan 20, 2021 - 14:30 PST
This incident affected: Lendesk Enterprise & Gateway (Application Import).