Equifax Credit Pull Down
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 13:26 PDT
Monitoring
Equifax has confirmed that credit pulling should now be working. We continue to monitor from our end as Equifax recovers from the outage.
Posted Mar 25, 2021 - 15:17 PDT
Update
Equifax have confirmed that their online platforms have been recovered however given the high volume of transactions they are currently receiving, the response times are very high and so errors pulling credit from them may persist. Update will be posted when Equifax confirm the service is back to normal.
Posted Mar 25, 2021 - 14:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 13:25 PDT
Update
Our Finmo product is also impacted by this Equifax outage
Posted Mar 25, 2021 - 13:24 PDT
Identified
Equifax is experiencing an outage currently which is impacting our ability to pull credit reports. We are monitoring the situation and will update this page as the situation progresses.
Posted Mar 25, 2021 - 12:54 PDT
This incident affected: Lendesk Enterprise - User Acceptance Test Server (Credit Pull (Equifax)), Lendesk Enterprise & Gateway (Credit Pull (Equifax)), Lendesk Classic (Credit Pull (Equifax)), and Finmo (Credit Pull (Equifax)).