Issue with Lender: Bridgewater Bank
Incident Report for Lendesk Technologies
Resolved
This incident has been closed in error. Please refer to the existing open incident.
Posted May 28, 2020 - 16:05 PDT
Monitoring
A fix has been deployed by Filogix. We are currently monitoring the situation to ensure all issues have been addressed.
Posted May 28, 2020 - 13:04 PDT
Update
We are continuing to work on a fix for this issue. In the meantime, to submit to Bridgewater you can remove the Street type from addresses in the application and add it to the Street name instead.

Please contact the support team at support@lendesk.com if you require further assistance.
Posted May 21, 2020 - 16:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2020 - 11:46 PDT
Identified
We have identified an issue where some applications sent to Bridgewater Bank through Filogix Express are not being received by the lender. We have contacted Filogix and they are currently investigating the issue.
Posted May 19, 2020 - 18:49 PDT
This incident affected: Lender Connections (Bridgewater Bank).