Newly created applications not appearing on the applications listing page
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 17:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 17:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2020 - 17:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2020 - 17:16 PDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2020 - 17:14 PDT
This incident affected: Lendesk Classic (Search and Indexing).