Issue with Equifax (pulling credit reports)
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 06:09 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2020 - 17:27 PST
Monitoring
Equifax is back up and operational, we'll continue to monitor its status before resolving.
Posted Nov 09, 2020 - 17:27 PST
Investigating
Equifax is currently investigating an issue impacting the ability to pull credit reports.
Posted Nov 09, 2020 - 15:06 PST
This incident affected: Lendesk Enterprise & Gateway (Credit Pull (Equifax)).