Search functionality is experiencing degraded performance.
Incident Report for Lendesk Technologies
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 06:17 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2022 - 14:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2022 - 14:47 PDT
Investigating
The system is currently experiencing an issue where deals may not appear on the search listing page. Our team is working to correct the issue.
Posted Aug 06, 2022 - 15:16 PDT
This incident affected: Lendesk Enterprise & Gateway (Lendesk Web App, Search and Indexing) and Lendesk Classic (Lendesk Web App, Search and Indexing).